<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
   <head profile="http://gmpg.org/xfn/11">
      <meta name="description" content="Ethiopian news: ethioforum.org EMF to discuss. daily Ethiopian news, discussion forum, music, video, audio and sport news from Ethiopia" />
      <meta name="keywords" content="ethiopian media forum, ethiopia media,ethiopian news,ethiopian news, ethiopia, EMF, addis ababa, ethiopian,ethiopians, ethio, zena, amharic news, amharic articles, amharic discussions" />
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
      <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
      <title>  Mayday (S.O.S.) in August for the T-TPLF! By Prof. AL Mariam | Ethiopian Media Forum (EMF)</title>
      <link rel="stylesheet" type="text/css" media="all" href="http://ethioforum.org/wp-content/themes/wpnewspaper/style.css" />
      <style type="text/css">
	  .pluginCountTextConnected {display: inherit!important;} 
	  .pink {font-size:11px;color:#2d2d2d;} 
	  .red {font-style:italic;font-size:12px;color:#4EA10F;}
	  table.links {font-family: Verdana;font-weight: normal;font-size: 12px;background-color:#000000; color:#FFFFFF;border: 1px #6699CC solid;border-collapse: collapse;border-spacing: 0px; }
	  table.links th {border-bottom: 1px solid #6699CC;border-left: 1px solid #6699CC;text-align: center;text-indent: 2px;font-family: Verdana;font-weight: bold;font-size: 12px;background-color:#000000; color:#FFFFFF;}
	  table.links td {border-bottom: 1px solid #9CF;border-top: 0px;border-left: 1px solid #9CF;border-right: 0px;text-align: left;text-indent: 4px;font-family: Verdana, sans-serif, Arial;font-weight: normal;font-size: 12px;background-color:#000000; color:#FFFFFF;}
	  table.links a:link, table a:visited, table a:active { color: #fff; text-decoration: none; }table.links a:hover { color: #000; text-decoration: underline; background-color : #fff;} 
	  /*]]>*/
      </style>
   
   <script type="text/javascript">
	function quickLink(links) {
	  popup = links.options[links.selectedIndex].value;
	  if (popup == '#') {
		return false;
	  } else {
		window.open(popup, 'newWin');
	  }
	}
	// Copyright (C) 2005-2008 Ilya S. Lyubinskiy. All rights reserved.
	// Technical support: http://www.php-development.ru/
	//
	// YOU MAY NOT
	// (1) Remove or modify this copyright notice.
	// (2) Re-distribute this code or any part of it.
	//     Instead, you may link to the homepage of this code:
	//     http://www.php-development.ru/javascripts/dropdown.php
	//
	// YOU MAY
	// (1) Use this code on your website.
	// (2) Use this code as part of another product.
	//
	// NO WARRANTY
	// This code is provided "as is" without warranty of any kind.
	// You expressly acknowledge and agree that use of this code is at your own risk.
	// ***** Popup Control *********************************************************
	// ***** at_show_aux *****
	function at_show_aux(parent, child) {
	  var p = document.getElementById(parent);
	  var c = document.getElementById(child);
	  var top = (c["at_position"] == "y") ? p.offsetHeight + 2 : 0;
	  var left = (c["at_position"] == "x") ? p.offsetWidth + 2 : 0;
	  for (; p; p = p.offsetParent) {
		top += p.offsetTop;
		left += p.offsetLeft;
	  }
	  c.style.position = "absolute";
	  c.style.top = top + 'px';
	  c.style.left = left + 'px';
	  c.style.visibility = "visible";
	}
	// ***** at_show *****
	function at_show() {
	  var p = document.getElementById(this["at_parent"]);
	  var c = document.getElementById(this["at_child"]);
	  at_show_aux(p.id, c.id);
	  clearTimeout(c["at_timeout"]);
	}
	// ***** at_hide *****
	function at_hide() {
	  var p = document.getElementById(this["at_parent"]);
	  var c = document.getElementById(this["at_child"]);
	  c["at_timeout"] = setTimeout("document.getElementById('" + c.id + "').style.visibility = 'hidden'", 333);
	}
	// ***** at_click *****
	function at_click() {
	  var p = document.getElementById(this["at_parent"]);
	  var c = document.getElementById(this["at_child"]);
	  if (c.style.visibility != "visible") at_show_aux(p.id, c.id);
	  else c.style.visibility = "hidden";
	  return false;
	}
	// ***** at_attach *****
	// PARAMETERS:
	// parent   - id of the parent html element
	// child    - id of the child  html element that should be droped down
	// showtype - "click" = drop down child html element on mouse click
	//            "hover" = drop down child html element on mouse over
	// position - "x" = display the child html element to the right
	//            "y" = display the child html element below
	// cursor   - omit to use default cursor or specify CSS cursor name
	function at_attach(parent, child, showtype, position, cursor) {
	  var p = document.getElementById(parent);
	  var c = document.getElementById(child);
	  p["at_parent"] = p.id;
	  c["at_parent"] = p.id;
	  p["at_child"] = c.id;
	  c["at_child"] = c.id;
	  p["at_position"] = position;
	  c["at_position"] = position;
	  c.style.position = "absolute";
	  c.style.visibility = "hidden";
	  if (cursor != undefined) p.style.cursor = cursor;
	  switch (showtype) {
		case "click":
		  p.onclick = at_click;
		  p.onmouseout = at_hide;
		  c.onmouseover = at_show;
		  c.onmouseout = at_hide;
		  break;
		case "hover":
		  p.onmouseover = at_show;
		  p.onmouseout = at_hide;
		  c.onmouseover = at_show;
		  c.onmouseout = at_hide;
		  break;
	  }
	}
	 </script>

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://ethioforum.org/feed/" />	
	<link rel="pingback" href="http://ethioforum.org/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethiopian Media Forum (EMF) &raquo; Feed" href="http://ethioforum.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian Media Forum (EMF) &raquo; Comments Feed" href="http://ethioforum.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ethiopian Media Forum (EMF) &raquo; Mayday (S.O.S.) in August for the T-TPLF! By Prof. AL Mariam Comments Feed" href="http://ethioforum.org/mayday-s-o-s-in-august-for-the-t-tplf-by-prof-al-mariam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ethioforum.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hupso_css-css'  href='http://ethioforum.org/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://ethioforum.org/wp-content/themes/wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://ethioforum.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ethioforum.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ethioforum.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump’s Nuclear Bullying and Racial Babbling:  Resisting the Radical Evil Surrounding Us By Dr. Maulana Karenga' href='http://ethioforum.org/trumps-nuclear-bullying-and-racial-babbling-resisting-the-radical-evil-surrounding-us-by-dr-maulana-karenga/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://ethioforum.org/mayday-s-o-s-in-august-for-the-t-tplf-by-prof-al-mariam/" />
<link rel='shortlink' href='http://ethioforum.org/?p=154574' />
<link rel="alternate" type="application/json+oembed" href="http://ethioforum.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fethioforum.org%2Fmayday-s-o-s-in-august-for-the-t-tplf-by-prof-al-mariam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ethioforum.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fethioforum.org%2Fmayday-s-o-s-in-august-for-the-t-tplf-by-prof-al-mariam%2F&#038;format=xml" />
<script type="text/javascript" src="http://ethioforum.org/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://ethioforum.org/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"no",encode:"yes",initialvolume:"60",remaining:"yes",noinfo:"yes",buffer:"5",checkpolicy:"no",rtl:"yes",bg:"f8f8f8",text:"666666",leftbg:"eeeeee",lefticon:"666666",volslider:"666666",voltrack:"FFFFFF",rightbg:"cccccc",rightbghover:"999999",righticon:"666666",righticonhover:"ffffff",track:"FFFFFF",loader:"9FFFB8",border:"666666",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<link href="http://ethioforum.org/wp-content/themes/wpnewspaper/styles/red.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});				
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								play: 5000,
				pause: 2500,
				hoverPause: true,
								autoHeight: true
			});
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://ethioforum.org/wp-content/uploads/2012/03/favicon.ico"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38368434-1', 'ethioforum.org');
  ga('send', 'pageview');

</script>
	
		
		<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
            </style>
            	<![endif]-->	
<!--visitorTracker-->
<script language="javascript" type="text/javascript" src="http://ethioforum.org/amharic_handler/translate.js"></script>
<style type="text/css">
@font-face { font-family: Nyala; src: url("http://ethioforum.org/amharic_handler/nyala.eot") }
@font-face { font-family: nyala; src: url("http://ethioforum.org/amharic_handler/nyala.ttf")}
/*body{ font-family:'GF Zemen', 'GF Zemen Unicode', 'Visual Geez Unicode' Nyala, nyala}*/
</style>

</head>
<body class="post-template-default single single-post postid-154574 single-format-standard">
      <div class="wrapper">
     
		<div id="masthead">
		<ul class="mastheadnav dropdown">

			                <li>     </li>
               	<li><a id="src_parent">QUICK LINKS|</a></li>
                <li><a href="http://ethioforum.org/contact-us/">CONTACT|</a></li>
                <li><a href="http://ethioforum.org/rss-2/" target="_blank">Headlines (RSS)</a></li>  
			
		</ul>

		<div class="hide">
			<div id="sconnected"> 
				<div id="gab_social_widget-3" class="widget gab_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/ethioMediaForum" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://twitter.com/#!/EthioMediaForum" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://ethioforum.org/?feed=rss2" rel="nofollow">RSS Feed</a><a target="_blank" class="youtube" href="http://www.youtube.com/ethiomediaForum" rel="nofollow">Youtube</a><div class="clear"></div></div></div>
    	</div>

		</div>

		<div id="search">
	<form class="gab_search_style1" action="http://ethioforum.org/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://ethioforum.org/wp-content/themes/wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>
		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->


	<div id="header">
					<div class="logo" style="float:left;margin:0;padding:5px 0px 5px 0px;">	

									<h1>
						<a href="http://ethioforum.org/" title="Latest Ethiopian News, Analysis and Discussion Forum">
							<img src="http://ethioforum.org/wp-content/uploads/2012/03/emf_logo_red.jpg" alt="Ethiopian Media Forum (EMF)" title="Ethiopian Media Forum (EMF)"/>
						</a>
					</h1>
							</div><!-- logo -->
			<div class="banner">
				<script type="text/javascript"><!--
google_ad_client = "ca-pub-8421858419192011";
/* emf 480 banner */
google_ad_slot = "6661432729";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>			</div>
			<div class="clear"></div>
			</div><!-- /header -->
	<div id="mainmenu">
		<ul class="mainnav dropdown">
						   	<li class="first"><a href="http://ethioforum.org/" title="Latest Ethiopian News, Analysis and Discussion Forum">Home</a></li>

					<li class="cat-item cat-item-10"><a href="http://ethioforum.org/category/featured/" >FEATURED</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://ethioforum.org/category/news/" >NEWS</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://ethioforum.org/category/views/" >VIEWS</a>
</li>
				
       <li style="float:right;border-left: 1px solid rgb(158, 144, 144);border-right: 1px solid rgb(158, 144, 144);"> <a href="http://ethioforum.org/amharic/">  
        <img src="http://ethioforum.org/wp-content/uploads/2014/05/to_amharic.gif" alt=" ወደ አማርኛ ገጽ " border="0"/>   
        <img src="http://ethioforum.org/wp-content/uploads/2012/11/New_Icon.gif" border="0"/></a>
        </li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
		
	<div id="submenu">
		<ul class="subnav dropdown">
    	<div class="ad728">
	<script type="text/javascript"><!--
google_ad_client = "ca-pub-8421858419192011";
/* EMF LEAD */
google_ad_slot = "9468656577";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
	
		</ul>
		<div class="clear"></div>
        </div><!-- /submenu -->
     	

      <div id="src_child" style="float:right;z-index:90;position:absolute; border:1px solid #333333; background-color:#ccc; font-size:14px; padding:5px;">
         <table class="links">
            <tr>
               <th colspan="2">News sites</th>
               <th>Audiovisuals</th>
               <th>Advocacy groups</th>
               <th>Political Org</th>
               <th>Sport/culture</th>
            </tr>
            <tr>
               <td>&raquo; <a href="http://ethioforum.org/amharic/"> አማርኛ</a></td>
               <td>&raquo; <a target="_blank" href="http://abugidainfo.com/"> Abugida</a></td>
               <td>&raquo; <a target="_blank" href="http://addisdimts.com/"> Addisdimts</a></td>
               <td>&raquo; <a target="_blank" href="http://www.solidaritymovement.org"> SMNE </a></td>
               <td>&raquo; <a target="_blank" href="http://www.andinet.org/"> Andinet/UDJ </a></td>
               <td>&raquo; <a target="_blank" href="http://www.ethiosports.com/"> Ethiosport</a></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://ethioforum.org/"> Addis Voice</a></td>
               <td>&raquo; <a target="_blank" href="http://www.ethioreference.com/"> Ethioreference</a></td>
               <td>&raquo; <a target="_blank" href="http://www.dw-world.de/dw/0,,611,00.html"> DW Amharic</a></td>
               <td>&raquo; <a target="_blank" href="http://www.ehrco.org"> EHRCO</a></td>
               <td>
                  &raquo; 
                  <a target="_blank" href="http://www.andinetusa.org/">
                     Andinet/USA </a>
               </td>
               <td>&raquo; <a target="_blank" href="http://www.esfna.net/"> ESFNA </a></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://www.cyberethiopia.com/"> Cyberethiopia</a></td>
               <td>&raquo; <a target="_blank" href="http://www.ecadforum.com/"> EcadForum </a></td>
               <td>&raquo; <a target="_blank" href="http://www.voanews.com/horn/amharic_audio.cfm"> VOA Amharic</a></td>
               <td>&raquo; <a target="_blank" href="http://advocacyforethiopia.org"> Advocacy Ethiopia</a></td>
               <td>&raquo; <a target="_blank" href="http://www.eprp.com/"> EPRP </a> </td>
               <td>&raquo; <a target="_blank" href="http://www.librogk.com"> Libro </a></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://ethiopianreview.com/"> ER</a></td>
               <td>&raquo; <a target="_blank" href="http://ethiopianege.com/"> Ethiopianege</a></td>
               <td>&raquo; <a target="_blank" href="http://ethsat.com/"> ESAT </a></td>
               <td>&raquo; <a target="_blank" href="http://www.masreja.com/"> masreja.com </a></td>
               <td>&raquo; <a target="_blank" href="http://eprp-ihapa.com"> EPRP D</a></td>
               <td>&raquo; <a target="_blank" href="http://athleticsethiopia.org.et/"> Athletics Ethiopia</a></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://www.ethiofreedom.com/"> Ethiofreedom</a> </td>
               <td>&raquo; <a target="_blank" href="http://ethiopiazare.com/"> EthiopiaZare</a></td>
               <td>&raquo; <a target="_blank" href="http://ethiotube.net/"> Ethiotube </a></td>
               <td>&raquo; <a target="_blank" href="http://www.nesglobal.org"> NES Global</a></td>
               <td>&raquo; <a target="_blank" href="http://www.ginbot7.org/"> Ginbot 7</a></td>
               <td>&raquo; <a target="_blank" href="http://www.addisculture.com"> AddisCulture </a></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://nazret.com/"> Nazret </a></td>
               <td>&raquo; <a target="_blank" href="http://www.quatero.net/"> Quatero </a></td>
               <td>&raquo; <a target="_blank" href="http://tenaadam.com/"> Tena'dam</a></td>
               <td>&raquo; <a target="_blank" href="http://www.ethiopiangasha.org/"> Gasha </a></td>
               <td>&raquo; <a target="_blank" href="http://www.ethioshengo.org/"> Shengo</a></td>
               <td><span style="font-size:14px; font-style:oblique; font-weight:bold; color: #FFCC00">Music sites</span></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://ethiomedia.com/"> EthioMedia</a></td>
               <td><span style="font-size:14px; font-style:oblique; font-weight:bold; color: #FFCC00">Local src</span> </td>
               <td>&raquo; <a target="_blank" href="http://diretube.com/"> Diretube </a></td>
               <td>&raquo; <a target="_blank" href="http://www.amnesty.org/"> Amnesty </a> </td>
               <td>&raquo; <a target="_blank" href="http://onlf.org/"> ONLF</a></td>
               <td>&raquo; </td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://www.zehabesha.com"> Zehabesha</a></td>
               <td>&raquo; <a target="_blank" href="http://www.addisfortune.com"> Addisfortune</a> </td>
               <td>&raquo; <a target="_blank" href="http://www.ethiopianege.com"> Ethiopianege</a></td>
               <td><span style="font-size:14px; font-style:oblique; font-weight:bold; color: #FFCC00">Blogs</span></td>
               <td>&raquo; <a target="_blank" href="http://www.timret.org/"> Timret</a> </td>
               <td>&raquo; <a target="_blank" href="http://lucyzare.com/"> Lucyzare </a></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://tadias.com/"> Tadias </a></td>
               <td>&raquo; <a target="_blank" href="http://www.capitalethiopia.com"> Capital</a> </td>
               <td>&raquo; <a target="_blank" href="http://lucyzare.com/"> Lucyzare </a></td>
               <td>&raquo; <a target="_blank" href="http://www.ethioreference.com"> Ethioreference </a></td>
               <td><span style="font-size:14px; font-style:oblique; font-weight:bold; color: #FFCC00">EPRDF src</span> </td>
               <td>&raquo; <a target="_blank" href="http://www.harartubes.com/"> harartubes </a></td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://www.africaim.com"> Africa media </a></td>
               <td>&raquo; <a target="_blank" href="http://www.ethiosun.com/"> Ethiosun </a> </td>
               <td>&raquo; <a target="_blank" href="http://www.goolgule.com/">Goolgule</a></td>
               <td>&raquo; <a target="_blank" href="http://www.abetokichaw.com/"> Abe Tokichaw</a> </td>
               <td>&raquo; <a target="_blank" href="http://www.aigaforum.com"> Aigaforum</a></td>
               <td> &raquo; &raquo; &raquo; &raquo; &raquo;&raquo; </td>
            </tr>
            <tr>
               <td>&raquo; <a target="_blank" href="http://www.maledatimes.com/"> Maledatimes</a> </td>
               <td>&raquo; <a target="_blank" href="http://www.ethiopianreporter.com"> Reporter</a></td>
               <td>
                  &raquo; 
                  <a target="_blank" href="http://www.ethiodiasporaradio.com">
                     Ethio Diaspora </a>
               </td>
               <td>&raquo; <a target="_blank" href="http://zethiopianewspaper.blogspot.com"> Z'Ethiopia</a></td> 
               <td>&raquo; <a target="_blank" href="http://www.waltainfo.com"> Walta </a></td>
               <td><a href="http://ethioforum.org/?page_id=5" > &raquo; &raquo; All Links &raquo; &raquo; </a> </td>
            </tr>
         </table>
      </div>
    
     <script type="text/javascript">
	at_attach("src_parent", "src_child", "hover", "y", "pointer");
	</script>
<div class="clear"></div>
	    <div id="container"> 
    
       <div id="main">
    
				


					<div id="post-154574" class="entry post-154574 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">

                     
                     						<h1 class="entry_title">

                        	
							Mayday (S.O.S.) in August for the T-TPLF! By Prof. AL Mariam
						</h1>

<iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FethioMediaForum%2F&amp;width&amp;layout=standard&amp;action=like&amp;show_faces=false&amp;share=true&amp;height=35&amp;appId=498007506972068" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:35px;" allowTransparency="true"></iframe>

						 <!--<div class="singlepostmeta"><span style="font-family: Nyala, 'Geez Unicode';font-size:14px;text-align:center;"> ... በፌስቦክ Like ማድረጉንም አይርሱ!  ..መልካም ንባብ፡፡ </span></div>-->		

						<blockquote><p><em>“These perpetual little panics of the French – which all arise from fear of the <strong>moment when they will really have to learn the truth</strong> – give one a much better idea of the Reign of Terror. <strong>We think of this as the reign of people who inspire terror; on the contrary, it is the reign of people who are themselves terrified.</strong> Terror consists mostly of useless cruelties perpetrated by <strong>frightened people</strong> in order to <strong>reassure themselves</strong>.”</em> Karl Marx in a <a href="https://www.marxists.org/archive/marx/works/1870/letters/70_09_04.htm">letter</a>  to Friedrich Engles during the Paris Commune (1870).</p></blockquote>
<p><strong>____________  *** ___________</strong></p>
<p><strong><img class="alignright wp-image-57058" src="http://almariam.com/wp-content/uploads/2017/08/Mayday-2-300x185.jpg" sizes="(max-width: 736px) 100vw, 736px" srcset="http://almariam.com/wp-content/uploads/2017/08/Mayday-2-300x185.jpg 300w, http://almariam.com/wp-content/uploads/2017/08/Mayday-2-628x388.jpg 628w, http://almariam.com/wp-content/uploads/2017/08/Mayday-2.jpg 703w" alt="" width="449" height="277" />These little perpetual panics of the T-TPLF in their terrified state of emergency</strong></p>
<p>Last week the Thugtatorship of the Tigrean People’s Liberation Front (T-TPLF) declared the end of the “state of emergency” it <a href="http://hornaffairs.com/2016/10/19/ethiopia-directive-execution-state-emergencyfull-text/">put into effect</a> on October 9, 2016 following the T-TPLF- sponsored <a href="http://almariam.com/2016/10/07/t-tplfs-killing-fields-in-ethiopia-massacre-by-stampede-at-the-irreecha-festival/">Irreecha Massacres</a>.</p>
<p>Bah humbug!</p>
<p>The T-TPLF declared its “state of emergency” as a last desperate act of self-preservation and to stave off total collapse.</p>
<p>The T-TPLF state of emergency decree does not signify strength or power. It signifies deep fear, panic, dread and trepidation.</p>
<p>The T-TPLF state of emergency is the “reign of people who are themselves terrified.” It is the emblem of a system of  “cruelties perpetrated by frightened people in order to reassure themselves.”</p>
<p>Truth be told, the T-TPLF declared a state of emergency because it was terrified of the unity of Oromos and Amharas.</p>
<p>In 2016, both groups <a href="http://almariam.com/2017/07/09/ethiopia-the-t-tplf-trojan-horse-of-the-apocalypse-riding-in-oromiya/">rose up</a> in defiance against the T-TPLF’s 26-year minority apartheid tyrannical rule.</p>
<p>Truth be told again, the same political dynamics that set off the black majority uprising against the white minority apartheid regime in South Africa in the 1980s set off the Oromo-Amhara uprising against the minority apartheid T-TPLF regime in Ethiopia in 2016. The only difference is that the minority apartheid regime in Ethiopia is black.</p>
<p>The 1985  state of emergency decree marked the beginning of the end of apartheid minority white rule in South Africa.</p>
<p>I shall wager that the 2016 T-TPLF emergency decree shall be remembered as the beginning of the end of minority apartheid T-TPLF rule in Ethiopia.</p>
<p>The 1985 South African apartheid <a href="https://books.google.com/books?id=o59ACwAAQBAJ&amp;pg=PT232&amp;dq=State+of+Emergency+on+21+July+1985+south+african+act&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwiblcOqmOHVAhXLxFQKHWbCBd8Q6AEIKDAA#v=onepage&amp;q=State%20of%20Emergency%20on%2021%20July%201985%20south%20african%20act&amp;f=false">emergency decree</a>  gave police, security and military forces sweeping powers to arrest without a warrant, indefinitely detain and interrogate alleged suspects without the presence to counsel, use deadly force at the slightest provocation, ban antiapartheid organizations, impose curfews and place severe censorship on the media.</p>
<p>Within months, some 10 thousand persons under the age of 18 were placed in detention in apartheid jails.</p>
<p>The 2016  <a href="http://hornaffairs.com/2016/10/19/ethiopia-directive-execution-state-emergencyfull-text/">T-TPLF state of emergency decree</a> is a mirror image of the South African decree.</p>
<p>The T-TPLF decree authorized police, security and military forces (officially designated “Command Post”) the power to detain any person without a warrant indefinitely and perform prolonged interrogation without counsel, use deadly force in the discretion of the “command post”, prohibit public gatherings, ban any written documents deemed to be “terroristic”,  impose curfews and total censorship on the press.</p>
<p>During the T-TPLF state of emergency nearly <a href="https://www.reuters.com/article/us-ethiopia-politics-idUSKBN1AK0QV">30,000</a> persons were detained. The T-TPLF itself <a href="http://www.aljazeera.com/news/2016/11/ethiopia-state-emergency-arrests-top-11000-161112191919319.html">admitted</a> detaining over 11,000 people as of November 12, 2016.</p>
<p>As of August 2017, nearly <strong>8,000 detainees</strong> are facing <a href="https://www.reuters.com/article/us-ethiopia-politics-idUSKBN1AK0QV">trials</a> in T-TPLF kangaroo/monkey courts. The total number of  detainees over the past ten months in T-TPLF prisons is likely to exceed 100,000 innocent persons.</p>
<p>The T-TPLF is famous for cutting and pasting laws from other countries and putting their name on it.</p>
<p>In 2012, the late T-TPLF thugmaster Meles Zenawi said, “In drafting our anti-terrorism law, <a href="http://www.youtube.com/watch?feature=player_embedded&amp;v=BGA5x5GDarY">we copied word-for-word the very best anti-terrorism laws in the world. </a>We took from America, England and the European model anti-terrorism laws. It is from these three sources that we have drafted our anti-terrorism law. From these, we have chosen the better ones.”</p>
<p>Is it any wonder that the T-TPLF should <strong>copy word-for-word apartheid South Africa’s state of emergency decree</strong> to come up with the “best” state of emergency decree? After all, is there a “better” example of a state of emergency decree than apartheid South Africa’s?</p>
<p>The <strong>tactical objective</strong> of the T-TPLF decree was to enable it to buy more time to divide the “Amhara”  and “Oromo” opposition and wage a war of attrition against each group and weaken their will and united resistance to its rule.</p>
<p>By October 2016, the T-TPLF was losing its undeclared brutal war on the Amhara and Oromo fronts. The T-TPLF was so desperate, it <a href="http://www.foxnews.com/world/2016/10/27/somalia-al-shabab-in-comeback-as-ethiopia-pulls-troops.html">pulled its troops</a> from Somalia in October 2016 to deal with the mass uprising in Oromiya and Amhara regions.</p>
<p>Truth be told, since May 1991, the month the TPLF ragtag rebel army marched on the capital, Ethiopia has been under a <em>de facto</em> police state of emergency.</p>
<p>That state of emergency became de jure (by law)  when the T-TPLF enacted its so-called <a href="http://www.refworld.org/docid/4ba799d32.html">anti-terrorism law</a> (Proclamation No. 652/2009).</p>
<p>There is absolutely no difference between the “antiterrorism law” and the October 2016 <a href="http://almariam.com/2016/10/12/ethiopia-state-of-emergency-or-t-tplf-s-o-s-save-our-soulsship-emergency/">state of emergency</a> decree in terms of breadth and scope of repression. The T-TPLF could do everything, without exception, under the “antiterrorism law” that it authorized itself to do  under its state of emergency decree.</p>
<p>The T-TPLF was just playing semantic games substituting “command post” for a martial law police state in the guise of “antiterrorism”.  No one is fooled by the T-TPLF’s con name game.</p>
<p>Now the jig is up for the T-TPLF!</p>
<p>Wise and oppression-weary Ethiopians are rising up across Ethiopia just like Kwame Nkrumah predicted decades ago at the dawn of African independence in his <a href="https://afrolegends.com/2017/04/19/ethiopia-shall-rise-by-kwame-nkrumah/">poem</a>, “Ethiopia the wise shall rise.”</p>
<p><strong>The dawn of a rising Ethiopia is at hand!</strong></p>
<p><img class="alignnone wp-image-57065" src="http://almariam.com/wp-content/uploads/2017/08/Mayday-8-300x101.jpg" sizes="(max-width: 924px) 100vw, 924px" srcset="http://almariam.com/wp-content/uploads/2017/08/Mayday-8-300x101.jpg 300w, http://almariam.com/wp-content/uploads/2017/08/Mayday-8-768x258.jpg 768w, http://almariam.com/wp-content/uploads/2017/08/Mayday-8-628x211.jpg 628w, http://almariam.com/wp-content/uploads/2017/08/Mayday-8.jpg 853w" alt="" width="924" height="311" /></p>
<p>Ethiopia is rising from under the boots of a minority apartheid regime.</p>
<p>The T-TPLF wise guys, (I mean Mafioso-style) are going down, down, down!</p>
<p>The T-TPLF wise guys are crying out terrified, “Mayday! Mayday! Mayday!”  (FYI: “Mayday” is the anglicized pronunciation of a shortened version of the French phrase “venez m’aider” (“come and help me” or “come and give me aid”.)</p>
<p>But the T-TPLF is getting no aid.  No one is coming to the aid of the T-TPLF.</p>
<p>Not even American Joe and Jane Taxpayer who have dumped tens of billions of dollars to keep the T-TPLF afloat over the past two decades.</p>
<p>Only crushing <a href="http://countryeconomy.com/national-debt/ethiopia">foreign debt</a> (nearly $40 billion in 2016 representing 54.8 percent of GDP) provided by The <a href="http://www.worldbank.org/en/country/ethiopia/overview">World Bank-ruptcy</a> to be paid by Ethiopians whose “per capita income of $590 is substantially lower than the regional average.”</p>
<p>But the cunning T-TPLF bosses had a number of other weapons in their arsenal in addition to a state of emergency decree.</p>
<p>Since the brutal Irreecha Massacres of October 2016, the T-TPLF  has pulled out all sorts of scams from its bag of tricks to cling to power and continue with the business of black apartheid rule as usual including:</p>
<p>1)   cabinet shuffling to pretend they are making leadership changes;</p>
<p>2) bogus corruption investigations and prosecutions to create public distraction;</p>
<p>3) undertaking campaigns of disinformation and propaganda to confuse and mislead the population;</p>
<p>4) organization of bogus national dialogue forums with hand selected ethnic and opposition representatives to hoodwink the donors and loaners;</p>
<p>5) trotting out opposition leaders with dubious pasts to create the impression of reaching out and being inclusive;</p>
<p>6) sending out their own members pretending to be regime critics to capture and lead the public debate and discussion on bogus reform and a variety of other empty gestures to cling to power.</p>
<p>Nothing has worked for the T-TPLF!</p>
<p>Nothing!</p>
<p>Today the doddering, virtually senile and over-the-hill T-TPLF bosses could not figure out why the tricks they have used over the past 26 years no longer work.</p>
<p>Old dogs, old tricks.</p>
<p>They are clueless about what to do to crush the widespread and deep-rooted popular resistance to their ethnic hegemonic apartheid rule.</p>
<p>The state of emergency may be over for the people of Ethiopia, but it is not over for the T-TPLF,  which today finds itself in a state of emergency of late-stage regime decay with endemic and structural corruption, crony capitalism and mired in crimes against humanity.</p>
<p>In October 2016, the T-TPLF bosses believed the fire of defiance and resistance ignited by Ethiopian youth culminating in the Irreecha Massacres will flicker and burn out in a few weeks. They boasted they have arrested all the troublemakers and all will be back to apartheid rule as usual within six months.</p>
<p>The uprisings, massive acts of civil disobedience, nonviolent resistance and noncooperation in Oromiya and Amhara regions are now in full-fledged mode. The T-TPLF has little to no control in Oromiya and Amhara regions.</p>
<p>In eastern Ethiopia, the U.S. Embassy last week reported “<a href="https://et.usembassy.gov/security-message-u-s-citizens-main-road-blocked-security-forces-cities-babile-harar/">intense fighting</a>” against T-TPLF troops.</p>
<p>Last month, the T-TPLF desperately tried to negotiate an end to the state of emergency  by making a <strong>separate peace</strong> with the Oromos  so that it could wage a <strong>separate war</strong>on the Amharas.</p>
<p>To ger a separate peace with the Oromos, the T-TPLF bosses offered them an olive branch in the form of <a href="http://almariam.com/2017/07/09/ethiopia-the-t-tplf-trojan-horse-of-the-apocalypse-riding-in-oromiya/">cotton candy</a>.</p>
<p>The TPLF thugs have such deep and total contempt for the Oromo people that they thought they could buy their support and loyalty by promising to rename the capital “Finfine” and giving them imaginary “extensive rights in the capital city.”</p>
<p>Of course, the whole object of the T-TPLF name game for the capital was to hoodwink and preoccupy the Oromos in empty talk about “special interests” and “extensive rights” while they implemented their <a href="http://almariam.com/2017/07/09/ethiopia-the-t-tplf-trojan-horse-of-the-apocalypse-riding-in-oromiya/">Plan B</a> to steal, confiscate and expropriate more Oromo land.</p>
<p>Suffice it to say that the T-TPLF, despite its best efforts, was unable to pander to, pacify or placate the Oromos and Amharas who rose up together against its rule.</p>
<p>I am proud the Oromos told the T-TPLF to take a hike, but not in Oromiya.</p>
<p>I must confess that on many occasions I have shaken my head in disbelief and chuckled in amazement: “Who the hell are the TPLF thugs to give anything to the Oromo, the Amhara or anyone else?”</p>
<p>Aah!!! The audacity of thugs!</p>
<p>The irony in the T-TPLF apartheid system is that they waged a “liberation” war to create the “<a href="http://scholarlycommons.law.case.edu/cgi/viewcontent.cgi?article=1390&amp;context=jil">Republic of Greater Tigrai</a>” in a “two-step process:  1) redemarcating Tigray’s borders to expand the region’s borders within Ethiopia, and 2) acquiring coastal lands within Eritrea and seceding as an independent nation.”</p>
<p>After imposing minority apartheid rule for 26 years, the T-TPLF bosses have come to believe that they own Ethiopia lock, stock and barrel and can give it away or keep it as they freaking please.</p>
<p>An inconvenient truth be told, they sure do!</p>
<p>After the  2015 “election”, the T-TPLF owns <a href="http://www.bbc.com/news/world-africa-33228207">100 percent</a> of  “parliament”.</p>
<p>After the 2010 “election”, the T-TPLF owned <a href="https://www.hrw.org/world-report/2011/country-chapters/ethiopia">99.6 percent</a> of the “parliament”.</p>
<p>But that is not all!</p>
<p>The TPLF owns <a href="http://almariam.com/2017/07/16/ethiopia-eternal-vigilance-is-the-price-of-keeping-ones-land/">100 percent </a>of the land in Ethiopia.</p>
<p>The T-TPLF owns <a href="http://www.ginbot7.org/the-total-domination-of-the-ethiopian-army-by-ethnic-tigrean-officers/">100 percent </a>of the top military leadership positions in Ethiopia.</p>
<p>The T-TPLF owns <a href="http://addisstandard.com/analysis-inside-controversial-effort/">100 percent </a>of the top businesses and economic enterprises in Ethiopia.</p>
<p>The T-TPLF owns <a href="https://www.opendemocracy.net/ren%C3%A9-lefort/ethiopia-leadership-in-disarray">100 percent</a> of the civil service jobs and political appointments in Ethiopia.</p>
<p>The TPLF’s raison d’etre (singular reason for existence) from the inception, as they declared in their  “<a href="https://tassew.wordpress.com/tplf-manifesto-1968-e-c/">Manifesto</a>”,  was to “liberate” Tigrai from “Ethiopia” and achieve “self-determination”.</p>
<p><strong>More T-TPLF con games to cling to power and prolong apartheid rule</strong></p>
<p>When the T-TPLF cotton candy con game on the Oromos did not work, they whipped out another con game.</p>
<p>The T-TPLF announced it is <a href="http://almariam.com/2017/07/02/the-zero-sum-games-of-the-t-tplf-in-ethiopia/">negotiating</a> with the “opposition”.</p>
<p>The “opposition”, of course, is the gang of useless and spineless lackeys and flunkies handpicked by the T-TPLF to lick their boots. Just like the fake “opposition leaders” in the so-called EPRDF coalition, the make-believe front organization for the T-TPLF.</p>
<p>What is laughable is the fact that the T-TPLF claimed to negotiate in the middle of its draconian state of emergency.  The policemen of the police state want to negotiate with the prisoners they hold captive.  The wolves-in-sheep’s clothing negotiating with the sheep. Hyenas negotiating with antelopes about what/who  to have for dinner.</p>
<p>Of course, as the T-TPLF talked negotiations, it was also jailing, massacring, torturing, prosecuting and persecuting innocent citizens at will.</p>
<p>It never fails. The TPLF thugs think they are so smart they can hoodwink Ethiopians and the loaners and donors into believing that there is a real negotiation going on with the possibility of a political solution.</p>
<p>In one <a href="https://www.youtube.com/watch?v=-VN5RqpW9Q8">videotaped “conference”</a> on T-TPLF TV,  their lackey-leaders are seen and heard talking about the need  “for urgent dialogue with other stakeholders”, “better governance”, “opening of political space”, institutionalizing the “rule of law”, “taking responsibility for past mistakes”, “civility and tolerance”, “reconnecting the (T-TPLF) with the people”, “peace and harmony” and a whole bunch of other nonsense.</p>
<p>The shameless bootlickers!</p>
<p>Of course, the real Ethiopian opposition leaders are languishing in T-TPLF jails.</p>
<p>But “negotiation” talk is an old T-TPLF trick.</p>
<p>The T-TPLF  has always talked the talk of “negotiations” every time it has faced a direct challenge to its power and authority as I documented in my <a href="http://almariam.com/2017/07/02/the-zero-sum-games-of-the-t-tplf-in-ethiopia/">commentary</a>, “The Zero-Sum Negotiation Games of the T-TPLF in Ethiopia”. But it never walked the negotiation talk.</p>
<p>On March 30, 2017, the 100 percent T-TPLF-owned, -managed and –operated “parliament” (the T-TPLF controls 100 percent of the seats) in Ethiopia <a href="https://www.usnews.com/news/world/articles/2017-03-30/ethiopia-extends-state-of-emergency-by-4-months">authorized</a>  a four-month extension of the current SoE. T-TPLF puppet prime minister (PPM) Hailemariam Desalegn told the “parliament” he controls by 100 percent that “82 percent of Ethiopians want a partial or full continuation of the state of emergency.”</p>
<p>For the T-TPLF accustomed to winning elections by 100 and 99.6 percent, an approval rating of a paltry 82 percent must have been terribly disappointing.</p>
<p>The PPM obviously misspoke. Naturally, 100 percent of the Ethiopian people approved of the state of emergency and its renewal!</p>
<p>Why would the T-TPLF extend its emergency decree for another four months if it indeed believed “ordinary security arrangements are sufficient enough to maintain calm”? If such a claim is true, the decree should have simply terminated at the end of the six-month period.</p>
<p>The T-TPLF extended its decree because it knew that terminating it at six-months will re-stoke and reignite the righteous anger and indignation of the people.</p>
<p>But the T-TPLF decree did not succeed in bottling up the widespread popular resistance.</p>
<p>Like a dormant volcano, the popular resistance continues to spread under the surface in the form of civil disobedience and nonviolent resistance.</p>
<p>Just like in South Africa, the fire of popular resistance burns red hot in the hearts, minds and souls of all patriotic Ethiopians who abhor living in an apartheid system.</p>
<p><strong>Reality check for the T-TPLF</strong></p>
<p>The T-TPLF hyena has been riding the Ethiopian tiger for over a quarter of a century.</p>
<p>The hard truth the T-TPLF hyena has learned over the past year is that the day for it to dismount the tiger’s back is at hand.</p>
<p>The T-TPLF can try and prolong its ride by an emergency decree and increasing its use of armed violence. But the die is cast.</p>
<p>The T-TPLF hyena’s days of riding the Ethiopian tiger is fast coming to an end.</p>
<p>When (not if) the T-TPLF hyena dismounts, by hook or crook, it will be looking at the sparkling eyes, gleaming teeth and pointy nails of one big hu(a)ngry tiger!”</p>
<p>Deep anger and loathing have replaced the people’s fear of the T-TPLF. That is a hard lesson T-TPLF  leaders have learned.</p>
<p>The Ethiopian tigers and cheetahs are no longer afraid of the cackling T-TPLF hyenas.</p>
<p>As Robert Holmes argued,</p>
<blockquote><p>Power dissolves when people lose their fear. You can still kill people who no longer fear you, but you cannot control them. Political power requires obedience, which is fueled by the fear of pain to be inflicted if you refuse to comply with the will of those who control the instruments of violence. That power evaporates when the people lose their fear.</p></blockquote>
<p>The immutable truth is that the T-TPLF could try, but will never succeed, to rule by brute force. But its days are numbered!</p>
<p>The T-TPLF bosses are in denial about another hard political truth: Regardless of how powerful a dictatorship is, it cannot <a href="http://almariam.com/2013/06/03/ethiopia-has-arisen/">rule</a> without some degree of genuine cooperation and support of the people.</p>
<p>Popular support for the T-TPLF in Ethiopia, if it ever existed, vanished long ago. The people of Ethiopia are showing their defiant resistance by means of civil disobedience, nonviolent resistance and noncooperation with the apartheid oppressors.</p>
<p>No one but T-TPLF cronies, lackeys and bootlickers recognize any legitimacy in T-TPLF rule. But when the appointed time comes, they will be the first to cast a stone at the T-TPLF.</p>
<p>The T-TPLF cannot expect to remain in power in an apartheid system indefinitely without accepting the absolute necessity for change, that is massive and radical change.</p>
<p>The time for incremental change at a pace dictated by the T-TPLF is gone. Long gone.</p>
<p>It has been said that “It is not the strongest of the species that survives, nor the most intelligent that survives. It is the one that is most adaptable to change.”</p>
<p>It does not matter how many soldiers, guns, tanks and warplanes the T-TPLF has to lord over 100 million people. Unless it is able to adapt to the urgent and emergent circumstances in Ethiopia, the T-TPLF will not survive. It could prolong its rule at most by a few years, but survive and thrive as the apartheid masters of Ethiopia forever, it will not!</p>
<p><strong>The T-TPLF is under a state of emergency, comatose in the intensive care unit</strong></p>
<p>The T-TPLF bosses know they are in late-stage regime decay. Their “state of emergency” is a last ditch effort to reconsolidate power and go on with the business of apartheid as usual.</p>
<p>The T-TPLF today is gripped in a “siege mentality”, a psychological state of emergency.</p>
<p>The T-TPLF leaders believe they are completely surrounded by enemies.</p>
<p>Their enemies are the victims of their wanton violence and massacres, those they have jailed and tortured and those whom they have ripped off for 26 years.</p>
<p>They feel they are in constant danger from everything and everyone. They are frightened to death by the very people they rule with an iron fist with a trigger finger.</p>
<p>They can’t sleep at night and can’t stop looking over their shoulders during the day. Because judgment day is coming!</p>
<p>Time has run out for the T-TPLF. Con game over!</p>
<p>The only way the state of emergency in Ethiopia will end is with the end of the T-TPLF.</p>
<p>Over the past six months, the T-TPLF has pretended to project a state of normalcy and firm control in the country under a state of emergency.</p>
<p>The T-TPLF leaders believe they have capped the volcanic eruption of the people’s anger and frustration permanently by their emergency decree. That is self-delusion.</p>
<p>But T-TPLF bosses know that the state of emergency has only shoveled dirt over the volcanic ambers of anger, frustration and defiance burning furiously just under the surface.</p>
<p>Volcanoes often remain dormant for decades without giving the slightest signs of an impending eruption.</p>
<p>Likewise, oppressed societies may remain dormant for decades without giving the slightest indication of the pressure and heat buildup of deep, widespread, sweeping and pervasive dissatisfaction, anger, resentment and rage.</p>
<p>But societies like volcanoes explode without warning. When they do, the outcome is  catastrophic.</p>
<p>A declaration of a state of emergency or its pretended lifting will not stop the peaceful struggle of all Ethiopians for freedom, democracy, human rights and majority rule.</p>
<p>Such is the “objective condition on the ground” in Ethiopia, to borrow a favorite phrase of the late T-TPLF thugmaster.</p>
<p>Despite empty promises of dialogue, negotiations and outreach, the T-TPLF’s preferred method of conflict resolution has been and remains to be massacres, butchery, carnage and murder.</p>
<p>The popular uprising of 2016 demonstrated that the fear of T-TPLF butchery and brutality has not marooned the Ethiopian people on an island of despair and submission.</p>
<p>The T-TPLF bosses are masters  of copycatting. They are masters of monkey see, monkey do. They ape whoever seems to have the “best” ideas. Thugmaster Meles copied word-for-word the “best” terrorism laws in the world.</p>
<p>The T-TPLF bosses today should copy the strategy of the white minority apartheid regime in South Africa in the late 1980s when the unraveling of South Africa accelerated  and the white minority apartheid masters agreed to black majority rule and saved itself from a horrible fate.</p>
<p>The minority white regime understood it was doomed in a black majority country. An existential lesson for the T-TPLF.</p>
<p>The minority white apartheid rulers in South Africa came to appreciate the maxim, “It is not the strongest of the species that survives, nor the most intelligent that survives. It is the one that is most adaptable to change.” Four years later, Mandela was released in 1990 and a South Africa teetering on the cliff’s edge of a civil war was saved.</p>
<p>The masters of apartheid in South Africa <strong>decided to change</strong>, just in the nick of time. Of course, the South African apartheid leaders were well-educated, astute, rational, shrewd, calculating, farsighted and discerning. They huffed and puffed but when the time came, they sat down and cut a deal with Mandela and the African National Congress to transition to black majority rule.</p>
<p>The T-TPLF masters of apartheid in Ethiopia will not act in the nick of time. For them, the nick of time means catching the last plane out of Addis Ababa just like that criminal scoundrel who ran off to  Zimbabwe when events closed in on him. The only difference will be that they will head off to the U.S., Europe, China and elsewhere, and not Zimbabwe, to enjoy their billions in stolen loot in the sunset of their lives.</p>
<p>There is evidence that many of the top T-TPLF leaders have moved out their stolen loot and their families to the U.S., Europe and even China.</p>
<p>They don’t give a damn what happens after they are gone, just like the proverbial Ethiopian donkey which said, “After I am gone, I could not care less if grass ever grows again.”</p>
<p>I do not deny the T-TPLF bosses are slick: slicker than a can of oil, crazy like a fox, sly as a serpent, artful as a carload of monkeys and streetwise (bush-wise) as wise guys.  A pig in lipstick is slick but not smart.</p>
<p>All I am saying is that the T-TPLF bosses are not smart enough to understand that in politics as in biology adaptability determines survivability. Without adaptation, the only option is extinction.</p>
<p>The T-TPLF bosses have never been able to distinguish between the rule of law and the law of the jungle where might makes right. That is because they spent most of their formative years in the bush and brought to the city lock, stock and barrel (literally, no pun intended) their bush mentality and way of doing things.</p>
<p>As I have always said, you can take the thug out of the bush, but you can never take the bush out of the thug. That is so even if you dress up the thug in designers suits and wrap him in graduate degrees purchased from internet diploma mills.</p>
<p>Once a thug, always a thug!  Thug is as a thug does.</p>
<p>I wish I could say the T-TPLF masters of apartheid in Ethiopia will wake up from their slumber of arrogance and ignorance and change and adapt in the nick of time and avoid a catastrophic end for themselves and others. In the lyrics of Dan Fogelberg,</p>
<blockquote><p>I hear the thunder three miles away …/ The demon is free/ And people are running from what they can’t even see/… Face the fire you can’t turn away/  The risk grows greater with each passing day/ The waiting’s over/ The moment has come…/</p></blockquote>
<p>The moment has come for the T-TPLF to face the fire of massive civil disobedience, nonviolent resistance and defiant noncooperation.</p>
<p>I have no doubts the T-TPLF bosses would rather leave Ethiopia in the fires of civil war than leave power peacefully.</p>
<p>Like Nero who watched Rome burn from his palace in the Palatine Hills, the T-TPLF Neros will watch Ethiopia burn on CNN or online from the comfort of their suburban living rooms in the U.S., Europe or China.</p>
<p>The forest fire of ethnic hatred they ignited over the last 26 years will consume them. As I have always prophesied many times before, regardless of the billions the T-TPLF bosses and lackeys have stolen from the Ethiopian people, in the end they shall only inherit the wind of a firestorm!</p>
<p>President John Kennedy put it more plainly: “Those who make peaceful revolution impossible will make violent revolution inevitable.”</p>
<p>The fact of the matter is that the T-TPLF’s “state of emergency” declaration is simply a declaration that the T-TPLF  itself is on life support in the ICU.</p>
<p>It will be over when the T-TPLF apartheid state is over.</p>
<p>On October 9, the T-TPLF did NOT declare a state of emergency for the Ethiopia.</p>
<p>It declared an <a href="http://almariam.com/2016/10/12/ethiopia-state-of-emergency-or-t-tplf-s-o-s-save-our-soulsship-emergency/">emergency S.O.S.</a>  for the “S.S. T-TPLF”. The T-TPLF issued a Mayday distress call on October 9.<img class="alignright wp-image-57079 " src="http://almariam.com/wp-content/uploads/2017/08/Mayday-3-300x228.jpg" sizes="(max-width: 425px) 100vw, 425px" srcset="http://almariam.com/wp-content/uploads/2017/08/Mayday-3-300x228.jpg 300w, http://almariam.com/wp-content/uploads/2017/08/Mayday-3-628x478.jpg 628w, http://almariam.com/wp-content/uploads/2017/08/Mayday-3.jpg 683w" alt="" width="425" height="323" /></p>
<p>The S.S. T-TPLF has been struck by a tsunami of the Ethiopian peoples’ anger, frustration and outrage.</p>
<p>There is no question about it. The T-TPLF Ship of State is sinking, and sinking fast.</p>
<p>The S.S. T-TPLF is going DOWN! DOWN! DOWN!  (Did someone say, “<a href="https://www.youtube.com/watch?v=t6_8rverHTE">Down, down, Woyane</a>!?”)</p>
<p>In October 2016, the T-TPLF tolled the bell for the Ethiopian people by declaring a state of emergency.</p>
<p>In August 2017, for whom does the state of emergency bell toll?</p>
<p>It tolls for the(e) T-TPLF!</p>
<div class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Linkedin","Email","Print");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "ethiomediaforum";var hupso_image_folder_url = "http://ethioforum.org/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/img/services/";var hupso_twitter_via="ethiomediaforum";var hupso_url_t="";var hupso_title_t="Mayday (S.O.S.) in August for the T-TPLF! By Prof. AL Mariam";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div><div class="clear"></div>


						<div class="singlepostmeta">
Disclaimer: We are not responsible for any losses or damages that may have caused by using our services. EMF declines all responsibility for the contents of the materials stored by users. Each and every user is solely responsible for the posts. <br/>

<!-- BEGIN JS TAG -  ROS 300x250  - DO NOT MODIFY -->

<!-- END TAG -->
</div>

						
							<div class="singlepostmeta">

								<img alt='' src='http://0.gravatar.com/avatar/f6daba0c01b26344dbaee2742d941a96?s=39&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f6daba0c01b26344dbaee2742d941a96?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />
								Posted by  <a href="http://ethioforum.org/author/admin-2/" title="Posts by ethioforum" rel="author">ethioforum</a> 

								
								on August 21, 2017. Filed under <a href="http://ethioforum.org/category/featured/" rel="category tag">FEATURED</a>.

								You can follow any responses to this entry through the <a href="http://ethioforum.org/mayday-s-o-s-in-august-for-the-t-tplf-by-prof-al-mariam/feed/">RSS 2.0</a>.

								
								You can leave a response or trackback to this entry
									

								<div class="clear"></div>

							</div>	

												



					</div><!-- .entry -->



				
				

				
<script language="javascript">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</script>



	
   <div id="comments">

    








	






	






	
	






		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mayday-s-o-s-in-august-for-the-t-tplf-by-prof-al-mariam/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ethioforum.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><table><tr><td width="20"><input type="radio" name="language" value="english" id="english1"></td><td><label for="english1"> <img src="http://ethioforum.org/amharic/uk-flag.gif" /> English</label></td><td width="20"><input type="radio" name="language" value="amharic"  id="amharic1" checked></td><td><label for="amharic1"> <img src="http://ethioforum.org/amharic/Ethiopia_flag.gif"/> ????/Amharic </label></td></tr></table><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" onkeypress="translateOnKeyPress(event,this.form);"  cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3667fbe71b" /></p>		<script language="JavaScript" type="text/javascript" src="http://ethioforum.org/wp-content/plugins/cos-html-cache/common.js.php?hash=79e7bbe51bdabe01996780a00cb4adf0"></script>
		<script language="JavaScript" type="text/javascript">
		//<![CDATA[
		var hash = "79e7bbe51bdabe01996780a00cb4adf0";
		var author_cookie = "comment_author_" + hash;
		var email_cookie = "comment_author_email_" + hash;
		var url_cookie = "comment_author_url_" + hash; 
		var adminmail = "media.emf{_}gmail.com";
		var adminurl = "http://ethioforum.org";
		setCommForm();
		//]]>
		</script>
	<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	






	






</div><!-- #comments -->
				

			</div><!-- #main -->

			

			<div id="sidebar">

				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div id="gab_custom_widget-4" class="widget gab_custom_widget"><div class="widgetinner"><span class="catname"><a href="http://ethioforum.org/category/commentary/">Recent posts</a></span>
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://ethioforum.org/trumps-nuclear-bullying-and-racial-babbling-resisting-the-radical-evil-surrounding-us-by-dr-maulana-karenga/" rel="bookmark" title="Permalink to Trump’s Nuclear Bullying and Racial Babbling:  Resisting the Radical Evil Surrounding Us By Dr. Maulana Karenga" >Trump’s Nuclear Bullying and Racial Babbling:  Resisting the Radical Evil Surrounding Us By Dr. Maulana Karenga</a>
						</h2>
					<p>So, Saturday the White supremacist chickens came home to roost and rally in Charlottesville, Virginia, to claim the public space Trump had promised them as he let them out and loose on the country during his campaign. He had reinforced them with his attacks on peoples of color, Muslims, immigrants,&hellip;</p><p class="postmeta"><span class="meta_date">August 19, 2017</span><span class="meta_comment"><a href="http://ethioforum.org/trumps-nuclear-bullying-and-racial-babbling-resisting-the-radical-evil-surrounding-us-by-dr-maulana-karenga/#respond">No Comment</a></span><span class="meta_permalink"><a href="http://ethioforum.org/trumps-nuclear-bullying-and-racial-babbling-resisting-the-radical-evil-surrounding-us-by-dr-maulana-karenga/" title="Permalink to Trump’s Nuclear Bullying and Racial Babbling:  Resisting the Radical Evil Surrounding Us By Dr. Maulana Karenga" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://ethioforum.org/hrw-government-should-use-reform-not-force-to-avoid-more-protests/" rel="bookmark" title="Permalink to HRW: Government Should Use Reform, Not Force, to Avoid More Protests" >HRW: Government Should Use Reform, Not Force, to Avoid More Protests</a>
						</h2>
					<p>August 7, 2017 HRW  Dispatches By Felix Horne &#8212; Ethiopia’s parliament has just lifted the country’s 10-month-long state of emergency. The government’s emergency powers brought mass detentions, politically motivated criminal charges, and numerous restrictions on people’s movement and communication. While the end is welcome news, thousands remain in detention without charge, none of&hellip;</p><p class="postmeta"><span class="meta_date">August 9, 2017</span><span class="meta_comment"><a href="http://ethioforum.org/hrw-government-should-use-reform-not-force-to-avoid-more-protests/#respond">No Comment</a></span><span class="meta_permalink"><a href="http://ethioforum.org/hrw-government-should-use-reform-not-force-to-avoid-more-protests/" title="Permalink to HRW: Government Should Use Reform, Not Force, to Avoid More Protests" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://ethioforum.org/keeping-faith-with-fanon-reaffirming-the-cultural-revolution/" rel="bookmark" title="Permalink to “Keeping Faith with Fanon  Reaffirming the Cultural Revolution”" >“Keeping Faith with Fanon  Reaffirming the Cultural Revolution”</a>
						</h2>
					<p>&nbsp; Dr. Maulana Karenga &#8211; Frantz Fanon (July 20,1925–December 6, 1961), noble ancestor and teacher of the righteous, radical and transformative word; believed in Africa’s capacity to repair, raise and renew itself, and in the African people’s will to unite and liberate themselves , bring into being a new world,&hellip;</p><p class="postmeta"><span class="meta_date">August 7, 2017</span><span class="meta_comment"><a href="http://ethioforum.org/keeping-faith-with-fanon-reaffirming-the-cultural-revolution/#respond">No Comment</a></span><span class="meta_permalink"><a href="http://ethioforum.org/keeping-faith-with-fanon-reaffirming-the-cultural-revolution/" title="Permalink to “Keeping Faith with Fanon  Reaffirming the Cultural Revolution”" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://ethioforum.org/a-silver-medal-for-ethiopia-in-mens-marathon/" rel="bookmark" title="Permalink to A Silver Medal For Ethiopia In Men’s Marathon" >A Silver Medal For Ethiopia In Men’s Marathon</a>
						</h2>
					<p>London – Ethiopia won a second silver medal at the IAAF World Championships London 2017 after Tamirat Tola finished in second place in the men’s marathon race Geoffrey Kirui of Kenya, the 2017 Boston marathon winner, extended his country’s record as the most successful nation in the history of this event at the IAAF Championships. Tola, the&hellip;</p><p class="postmeta"><span class="meta_date">August 7, 2017</span><span class="meta_comment"><a href="http://ethioforum.org/a-silver-medal-for-ethiopia-in-mens-marathon/#respond">No Comment</a></span><span class="meta_permalink"><a href="http://ethioforum.org/a-silver-medal-for-ethiopia-in-mens-marathon/" title="Permalink to A Silver Medal For Ethiopia In Men’s Marathon" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://ethioforum.org/olympic-champion-ayana-destroys-field-to-win-10000-metres/" rel="bookmark" title="Permalink to Olympic champion Ayana destroys field to win 10,000 metres" >Olympic champion Ayana destroys field to win 10,000 metres</a>
						</h2>
					<p>Brian Homewood LONDON (Reuters) &#8211; Ethiopian Almaz Ayana destroyed the field to win the 10,000 metres at the World Championships on Saturday, finishing around 300 metres clear of her rivals in her first race of an injury-plagued season. The Olympic champion began pulling away from the field after 10 laps,&hellip;</p><p class="postmeta"><span class="meta_date">August 7, 2017</span><span class="meta_comment"><a href="http://ethioforum.org/olympic-champion-ayana-destroys-field-to-win-10000-metres/#respond">No Comment</a></span><span class="meta_permalink"><a href="http://ethioforum.org/olympic-champion-ayana-destroys-field-to-win-10000-metres/" title="Permalink to Olympic champion Ayana destroys field to win 10,000 metres" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost lastpost">

											<h2 class="posttitle">
							<a href="http://ethioforum.org/call-for-papers-vision-ethiopia-and-esat-fourth-conference-2/" rel="bookmark" title="Permalink to Call for papers:  Vision Ethiopia and ESAT Fourth Conference" >Call for papers:  Vision Ethiopia and ESAT Fourth Conference</a>
						</h2>
					<p>Conference Theme “Building Democratic Institutions in Ethiopia” (የዲሞክራሲ ተቋማትን በኢትዮጵያ ስለመግንባት) Vision Ethiopia, an independent network of Ethiopian scholars and professionals, in collaboration with the Ethiopian Satellite Television and Radio (ESAT), is pleased to announce that the Fourth Conference will be held in Washington D.C. on September 23 and 24, 2017.&hellip;</p><p class="postmeta"><span class="meta_date">August 1, 2017</span><span class="meta_comment"><a href="http://ethioforum.org/call-for-papers-vision-ethiopia-and-esat-fourth-conference-2/#respond">No Comment</a></span><span class="meta_permalink"><a href="http://ethioforum.org/call-for-papers-vision-ethiopia-and-esat-fourth-conference-2/" title="Permalink to Call for papers:  Vision Ethiopia and ESAT Fourth Conference" rel="bookmark">Read More</a></span></p>                    
                </div><!-- .featuredpost -->
                </div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
<!-- BEGIN JS TAG -  ROS 160x600  DO NOT MODIFY -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160-600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8421858419192011"
     data-ad-slot="2200844028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- END TAG -->
		<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- emf skyscraper -->
<ins class="adsbygoogle" style="width:120px;height:600px"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->
			</div><!-- #Sidebar -->	

			<div class="clear"></div>

	</div><!-- #Container -->



<!--cos-html-cache-safe-tag-->




